剑客
关注科技互联网

Linux远古漏洞“Dirty COW”发作:杀毒软件束手无策

国外媒体报道,来自Linux安全研究人员的最新报告提醒用户注意最新发现的Dirty COW漏洞所给服务器带来的安全隐患。

Linux安全研究人员Phil Oester表示,Dirty COW漏洞是一个古老的漏洞,发现于2007年,并一直存在于后续的Linux版本当中,此次获得的版本是用gcc 4.8编译的。利用这一漏洞实施针对服务器的攻击非常便利,而且成功率很高,未来肯定会被大范围的使用。因此提醒每一位用户注意修复这一漏洞,并做好防范措施。

与此同时,开源系统服务商RedHat今天也针对Dirty COW漏洞发布了一份声明,更加详细的描述道,该漏洞能够让低权限用户利用内存读写机制的缺陷提升自己的系统权限,从而获得写入特权。换而言之,无权限用户也可以利用该漏洞访问根服务器,这对于互联网来说是一件相当可怕的事。

更加尴尬的是,杀毒软件对于利用Dirty COW漏洞实施的攻击显得有些束手无策。

安全人员表示,由于攻击的复杂性,杀毒软件通常无法明确的判断用户操作是合法使用还是实施攻击,因此会被黑客给绕过。

不过,安全人员还强调,可以通过比较二进制的大小和原始二进制的大小来检测攻击。这意味着杀毒软件可以此来检测出攻击行为,但却无法实施阻止,除非将所有二进制给禁用掉。

目前,Dirty COW漏洞已被写入CVE的数据库当中。

Linux远古漏洞“Dirty COW”发作:杀毒软件束手无策

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址